Jump to content
  • 0

Not able to add/remove device


Question

Hi'all!

 

So.. My HC2 is acting up.

It began when I tried to add a Heatit Z-TRM3 device. I got error upon error upon error on the device when trying to add it.

I tried to do a factoy reset of the Heatit, but no luck.

 

Did a restart of the HC2, and after that, the "popup" when clicking the "Add"-button nothing happens.

I've tried several browsers (Chrome, FireFox and MS Edge), rebooting the HC2 multiple times, clearing the browsers cache, and even doing a factory reset of the HC2. Even when it's factory clean it doesn't work.

 

Current setup is minimal:

5-6 Z-wave devices (3-4 Fibaro, 2 Heatit), and just a few simple "turn on light 06:30"-scenarios.

 

Any suggestions?

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...