Jump to content

Feature request app / bug report 1.9


Recommended Posts

Update 1.9 improved the (iOS) app a lot

 

Finally tiles!! But when opening a room the order of the devices is different then in the list view and web UI. List view shows the correct order of devices.  See attached screenshots!!

UPDATE: still crashes when using VD’s with custom icons

 

Bugs:
No video from my camera’s (hikvision)
No swipe on room tiles view to turn on/off lights
And still no sign of an iPad app!!! (Why Fibaro Why?)
Apple Watch shows most of the times no scenes

 

Features I hoped for:
- Siri shortcuts support for HC2
- Energy tab (like in old iPad app)
- A log from activities (like old iPad app)
- When I changes the parameters of a Fibaro Wall Plug to always on, please let the on/off button disappear for this device/module


 

5B4C8A5C-FBAB-4961-964C-837E570CB3F7.jpeg

C00AEE5F-D8B8-4FE4-934E-46C790511C90.jpeg

Edited by kevin
Screenshots added + still crashes
Link to post
Share on other sites

As an addition to the above:

garage door opener still doesn't show up anywhere. I still have to use the old app to control my Aeotec garage door openers.

 

I was promised it will be added soon... That was about a year ago.

 

Please...

Link to post
Share on other sites

UPDATE

app still crashes when using a VD with customs icons! Because of this the app is useless for me.

 

after the crashes my whole iPhone is very slow until I forced quit the app

Link to post
Share on other sites
2 hours ago, kevin said:

UPDATE

app still crashes when using a VD with customs icons! Because of this the app is useless for me.

 

after the crashes my whole iPhone is very slow until I forced quit the app

Hi. Fibaro team contacted me on this one and I helped them reproduce the problem. They promise to fix it in 1.10. 

Edited by baskalex
Link to post
Share on other sites

🤞

 

The next app update will probably arive in 2 months. Fibaro isn’t that quick with update when I look at the version history in the app store.

 

But hope they have fixed it in 1.10

Link to post
Share on other sites
  • 4 months later...

Hello johndeere. I totally agree with you that a well-functioning software is very critical. The last one I ran into, employee monitoring software, was a really great working app. No bugs and glitches) Maybe it will help you somehow, so I highly recommend)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...