Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

0 battery?


Relaxandbecool
 Share

Question

Just a small point. Added a temp controller with temp sensor in HC3 All went well, but temp sensor shows 0% battery. Its new and working so i think this is unlikely although i could change it and see. Is it a known issue?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Does the LED of the heat controller shine ?

Connect the heat controller with a external power source (like to charge it) and check what happens. Any changes ?

Next, try a restart of your HC3  - any changes ?

Exclude/delete the device and add it again  - any changes ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...