Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 1

Stuck in Starting Services


GaleSuperStaal

Question

Hi,

 

I tried to find a solution here but without luck. 

I also tried the recovery mode but non of the options there seems to work.

 

Is there a firmware file I can download and use in the recovery mode?



I also tried this: 

1/Prove it isnt a cached screen by testing ip address on different browser or device. (check)

2/ Unplug  for 20 min reboot. (did not work at all ...)

3/ Still stuck? Do recovery, instructions in fibaro knowledge. (no go!)

3/ work up through cloud backups (I have non!)

 

Edited by GaleSuperStaal
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...