Jump to content
  • 0

4.7 update .... 0%


Question

I have several heat controllers, some updated to 4.7 with no problems. But 2 of them will not update at all. They start flashing green but the update bar just stays at 0%. Eventually after a few minutes there is the motor winding sound and they stop flashing and the progress bar stays at 0%.

 

Any advice other than the usual mix of reboot, bring closer, exclude/include etc etc all of which i have tried? I am using HC3 with the latest firmware. They are added without the secure mode.


Update. The following messages are produced. But the device seems to just go to sleep after this point. Certainly the behaviour is different to the devices that updated without problem.

[17.10.2020] [16:41:15] [TRACE] [ZWAVE]: ID 97: OK. The device will initiate the firmware update of the target specified in the meta data.[17.10.2020] [16:45:36] [TRACE] [ZWAVE]: ID 97: New image was successfully stored in temporary non-volatile memory. The device will now start storing the new image in primary non-volatile memory dedicated to executable code. Then the device will restart itself.

 

 

 

Edited by Relaxandbecool
Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Try to reset controllers to factory default, charge battery  and check again. 

I had similar problem few days ago.

Unfortunately Fibaro products doesn't work perfect :(  

Link to post
Share on other sites
  • 0
5 minut temu, Relaxandbecool napisał:

Thanks. To say they dont work 100% is very polite. I am starting to regret my investment ....

 

It's not investment :( , rather expensive hobby. It couldn't be treated as a professional solution .... unfortunately 

Link to post
Share on other sites
  • 0

Agreed. It does not yet have the engineering robustness needed, despite its potential. Its still clearly a techie implementation with lots of shortcuts, not a fully engineered solution.
 

On this topic the factory reset appears to have worked!

 

 

Link to post
Share on other sites
  • 0
3 minuty temu, Relaxandbecool napisał:

Agreed. It does not yet have the engineering robustness needed, despite its potential. Its still clearly a techie implementation with lots of shortcuts, not a fully engineered solution.
 

On this topic the factory reset appears to have worked!

 

 

 

Great ;)

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...