Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Configuration/ reconfiguration FGS 224 not possible


CHBD
 Share

Question

Hi guys,

 

I bought an new FGS 224 module and included it into my HC2 (Software Version 4.600).

Unfortunately, the Software of the HC2 shows all the time, that the module is not propperly configured:

 

Please login or register to see this image.

/monthly_2020_10/grafik.png.b76a848ac6776db2bdf163a0dc0dd272.png" />

 

A reconfiguration is neither possible. The following error message occours:

 

grafik.png.9d7c9010e47a5919a70e9ffc6b3ae28e.png

 

 

What I have already tried several times, is to exclude the device and include it again (network wide inclusion, security mode enabled). But the same problem still exists.

 

 

The following parameters are set and the device seems to work correctly. So abviously a configuration of parameters is possible.

All other parameters should have the standard value.

 

 

grafik.png.76486ef6eb45361120b840a13b29d5b2.png

 

But the device is still shown as not configured in the HC2 Softwware.

grafik.png.8fddddfe52edadb90d08ba79ff09e340.png

 

 

Does anyone have a clue what I can try to configure the device correctly?

 

Thanks for your support.

 

 

 

 

 

Please login or register to see this attachment.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • I found out, that the problem is connected to the inclusion in securiry mode. If I try to include the device without security mode enabled, then the configuration process finishes correctly.

     

    If I try with security option enabled, then the config prosess never ends and I have to abort it (process wasn't finished after 30 minutes).

     

    In the manual of the device it is mentioned, that security mode inclusion is necessary for the propper fuction of all features. So I assume that it is a bug in the software version 4.600.

     

    Can some one please explain me which disadvantages I have now due to the fact, that the device is not added in security mode?

     

    Best regards

    Chris

    Link to comment
    Share on other sites

    • 0

    Hi CHBD,

     

    I just want to say, that I have got the same issues.

    Unfortunately I have got the same problems with the Fibaro RGBW Controler 2. I contacted the support over ayear ago (and until then every few month) and there is still no update.

    I am not sure if the 224 issue will be solved soon. I just then the support a mail concerning the 224 secure mode problem.

     

    Well, unless you use it without secure mode, the communication is clear. A hacker does not need much effort to take control of the 224.

    For me using the unsecure mode is no option at all.

     

    regards

    Mr.Coffee

    Edited by Mr.Coffee
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...