Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Walli Dimmer and Incandescent bulb


Ralli
 Share

Question

Hi, I am trying to drive a conventional incasdencent bulb (60W or 100W, same problem with both) and I cannot dim it up over 74%, otherwise I get voltage drop error, turns off and led ring gets red.

 

Is there a parameter I need to configure for this type of bulbs ?

Modifying Max Brightness to 73% makes it work for remote operation but local manual dimming usually ends up in failure and family complains ...

 

Why is this happening ? Pure incandescent light sources should not have any overcurrent issues ...

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
On 10/20/2020 at 7:55 PM, Ralli said:

Hi, I am trying to drive a conventional incasdencent bulb (60W or 100W, same problem with both) and I cannot dim it up over 74%, otherwise I get voltage drop error, turns off and led ring gets red.

 

Is there a parameter I need to configure for this type of bulbs ?

Modifying Max Brightness to 73% makes it work for remote operation but local manual dimming usually ends up in failure and family complains ...

 

Why is this happening ? Pure incandescent light sources should not have any overcurrent issues ...

 

I have exactly the same problem. I will try with a bypass in the next couple of days to see what that does.
The most annoying part is the whole restart and sometimes recalibration which takes a while. Makes it unusable and not accepted by the rest of the family :-(.

 

Have you had any luck fixing it?

Link to comment
Share on other sites

  • 0

Some points for you to consider:

 

The bypass is intended for loads below 50w, so I don't think will help in your case (feel free to try it though)

 

Manual states "In a 2-wire connection if calibration results in Voltage Drop error, maximum level (parameter 151) must be adjusted manually."  I think you've found this already, but sounds like the problem doesn't happen in a 3 wire set-up- can you add the extra wire?

 

To prevent auto calibration every time after load error, adjust parameter 175 to 0

 

Finally, does the bulb have to be incandescent? Very power hungry and LED bulbs are available in many interesting shapes now.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...