Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Heatit Z-temp2 thermometer, HC2



We used Danfoss battery operated thermostat to make smart home for our clients. Now it is not available to buy and tried to find another thermostat.
Tried Heatit Z-TEMP2, but can not deal with it. Added to our HC2 and it only adds two "devices". The thermostat has humidity and temperature sensor in it, but they are not shown in Fibaro system after adding it. Without this thermometer device of the heatit Z-Temp2, it is not possible to use it in Linked Device and Heating panel. 


Any idea how can we "fix" it?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 1

set as well association for group 1 and 2 as multichannel to your HC2 :

delete single group 1, save, refresh,

- set again multichannel to HC2 grom group 1 and additionally group 2 as multichannel to HC2, save, refresh.


Please login or register to see this image.

/monthly_2020_10/image.png.d7874ca316c913384c0de15f0d6b66a1.png" />







EDIT: Btw, without secure modus enabled, one can't set any Parameters on HC2 with 4.600 an Z-Temp with fw 1.0 and 1.1. This works only when Z-Temp2 has been included with security mode set.




Edited by tinman
Link to comment
Share on other sites

  • 0

Thanks guys. I experienced the same issue, z-temp 2 didn't report temperature. Deleting the device and adding it again in security mode solved it. Didn't have to set the associations manually like @tinman described.

Link to comment
Share on other sites

  • 0

Hi guys, 

I am new in Fibaro stuff and starting to play with my HC2...

I just bought Z-temp2 and I have added device in secure mode, applied assotiations to Multichannel as described -> all elements including humidity are available, except Parameters (0-255).

I dont have those visible at all under any of Z-temp2 element and secondary screen with set temperature is also not showing (but I guess it is because of configuration?).

Changing status between Off/Heat doesnt work when I change temperatures and status of thermostat is always "Idle". Basically I cannot do anything...

I have tried to re-add completely, but it is still the same problem. 

Anyone has this problem in HC2?   


Please login or register to see this image.

/monthly_2021_01/image.png.8bc7162e1ef2018540a0799c44aa0eae.png" />



Link to comment
Share on other sites

  • 0

Hi. Received one today. Is it a way to control HC2 Temperature Panel with it ?

Link to comment
Share on other sites

  • 0

@tinman, just a question. Normaly Z-Temp2 send a temperature with 1 decimal, bu in HC2 I have no decimal report, how to fix that ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...