Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Subsequent motions are not being sent to the hub (smartthings)





I have a few fibro motion sensors (the round cat eye) linked to my smartthings hub. I have an automation where a light is being turned on when there is motion.


Now - If there is no motion for a longer period of time, when I walk in the room the LED turns on for about 1 second, and the light turns on. I can see the "motion detected" event being sent to the hub.


However - if I am in the room for a longer period of time, on subsequent movements the led blinks quickly (1/8 a second or so), and no subsequent motion event is being sent to the hub. I want events to be sent to the hub every 5 seconds or so if there is continuous movement.


I looked at the sensor settings, and have set all to values that should make it very responsive:

  • Motion sensitivity: High
  • Motion detection
    • Blind time: 1s
    • Alarm cancellation delay: 1
    • Operating mode: Always Active
  • Tamper Cancellation Delay: 1


Any idea as to what do I need to set so that the sensor sends motion events more frequently?


illuminanceInterval number 3600
illuminanceThreshold number 200
ledBrightness number 50
ledHighBrightness number 1000
ledLowBrightness number 100
ledMode enum 10
logging boolean         false
motionBlindTime enum 1
motionCancelationDelay    number 1
motionNightDay number 200
motionOperatingMode enum 0
motionSensitivity enum 15
tamperCancelationDelay number 1
tamperOperatingMode enum 0
temperatureThreshold enum 10
Edited by Nadgob
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

You're not stating this, but I guess you've implemented the timeout for the light (e.g. OFF after 30s) somewhere else, but do not use this feature within the Fibaro eye. I have a similar setup and want the Fibaro eye to send ON commands each time a motion is detected. In order to reach this I've set Param 6 (alarm cancellation) to a shorter periord than Param 2 (blind time). But careful Param 2 is defined in 0.5x+1 seconds and Param 6 in full seconds. For example I keep Param 2 at the default of 15 (15/2+1 = 8.5s) and set Param 6 to 5s.

Also I've set Parma 12 to 1, so only ON commands are sent.


Hope this helps.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...