Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 1

HCL do not update


Ton999

Question

HCL l do not update from 4.044 to 4.170.

Correct time, date, location.

Started from internet, app, local network...

No use...

Getting messages : access denied, error 403, server not found etc...

Internet connection is ok. Ports seem to be open...

Any ideas?

Thanks in advance.

Edited by Ton999
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

It is some rather old firmware versions you are dealing with. Perhaps Fibaro has deleted them as we are on 4.600 now.

Link to comment
Share on other sites

  • 0
23 hours ago, Ton999 said:

HCL l do not update from 4.044 to 4.170

Hi have a look here, there is a link to dowload the recovery file. Maybe this can help you upgrading.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...