Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Button won't work anymore after update to 4.7


Mies_NL
 Share

Question

Hi all,

Strange thing, i updated the firmware from 4.6 --> 4.7 that went well.

I had to dismount the controller to put it next to my HC3 to get the update.

Now when i want to push the button to reconnect to the valve the button does nothing.

When i push it nothing happings..... ?

 

Is there a way that i can activate the button again.?

 

I can't exclude it ( push 3 times ) 

I can't reset it.

It reacts to nothing.

 

The heat controller is still in the HC3 so from there i can use it, but for example when i want to calibrate it won't go there.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...