Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Not regulating at all - I think I tried everything


Janusz
 Share

Question

Hi

 

Updated to 4.7, reset to factory settings, deleted and added again - still nothing. close to 3 deg difference and HC is closed. I am not using Plug-in (Thermostat & heating) - never did and as before - other rooms are working. Same situation in 3 rooms - those without external temp. sensor. Fot the rooms with external sensor system is regulating. I added an offset of temperature of 3 deg. (by the way - why put offset range there from -100 to 100?)

 

I am running it with HC lite. Other rooms are operating - can you help with list of possible things to check? I ran out of options.

Janusz 

Please login or register to see this attachment.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...