Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


use browser cache and gzip in web interface


ugenk
 Share

Recommended Posts

Hi.

 

I'm using fibaro hc2 last time remotely, via VPN on my home ADSL with 512k upstream.

 

I noticed that HC2's web server sets "no-cache" on all static resources. Also, response is not gzipped (web server does not support that).

Due that facts, each page loads for 20 seconds in average. For example, home page - 4.0 Mb, 367 requests, 36.7 second to load.

 

Can you please enable browser caching for static assets, and enable gzip compression in web server please? Or, at least, make that "optional feature".

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...