Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

HC2 doesn't see hue bridge


AquaManiac
 Share

Question

Hello, 

 

i have a problem: my HC2 doesn't see the hue bridge in my local network. Both devices are running without any problems, i can communicate with them over http and app, the network settings are correct - both devices have static IPs within the same subnetwork (192.168.178.25 and 192.168.178.30). And yet HC2 still can't see the bridge... I tried everything, I restarted both devices and the router, I  deinstalled the plugin and installed it again - nothing helped, HC2 still can't see the hue bridge... Maybe You have some ideas? Thanks in advice.

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • Yes, I did it exactly like that, I let HC2 search for the bridge and I entered he IP manually as well, nothing helped. HC2 still can't find the bridge...

    Link to comment
    Share on other sites

    • 0

    Same problem here...

    Just plugged in the Bridge in my network, configured with the hue app, but Fibaro HC2 could not find him with the Philips Hue plugin.

     

    Anybody some ideas?

    Link to comment
    Share on other sites

    • 0

    Hi Guys,

     

    I have the same issue and the reason to join this forum is to see if more people had this issue. 

    Any luck with solving the issue?

     

    I also created a ticket for support, to see what we can do to make Philips Hue work with HC2.

     

    When using the following plugin, I'm able to connect Hue to the HC2.

    ) yo

    Edited by R92
    Added (temp) solution
    Link to comment
    Share on other sites

    • 0

    @Sankotronic I have used the plugin I mentioned earlier and everything runs fine. However it uses VD and don't know what the 'standard' integration within HC2 uses?

    I don't have adjusted the DHCP vs Static Ip-adressses step. But I'm really sure the IP-adresses are correct in the same network (otherwise the current integration will we broken). Is there something else I can do/change? 

     

    Does the standard integration has f.e. (more?) benefits or something else why you should use it?

    Edited by R92
    Link to comment
    Share on other sites

    • 0

    Hi @R92,

     

    Both solutions HC2 HUE plugin and my HUE AIO VD requires that HUE bridge IP address does not change in time. To achieve this it is necessary either to setup HUE bridge to use static IP address or to bind HUE bridge MAC address to IP address on router so that router always gives same IP address to HUE bridge after lease time expire.

     

    If static IP address is setup on HUE bridge then it must be set outside the router DHCP server range of IP addresses that it leases to the devices connected to network otherwise there is possibility that some other device is given IP address that is set for HUE bridge.

     

    I recommend to use MAC to IP address binding for all devices that are connected to Home Center like HUE bridge, WiFi lighting, multimedia etc.

     

    If device on network is not set to static IP address or it's MAC address is not bind to IP address then it is possible that it will get another IP address from router DHCP server and after that connection to Home Center will be lost since Home Center plugin or VD is expecting it to be always on the same address.

     

    Link to comment
    Share on other sites

    • 0

    Hi @Sankotronic,

     

    I know why it's import to have a static IP-address, the case is simply that I didn't do it yet ;)

    The reason why I was writing about it was: don't having an static IP-adress for HUE/HC can't be the reason why the standard integration doesn't find my HUE. 

     

    However; in you manual I saw one thing (timeout value: 1) which was different with my approach. It seems that this solved the issue! 

     

    I'm now looking into the 'standard' integration but it seems that I stick with the custom plugin; simply because I can't add the standard integration - hue lights- to any scenes.

     

    Thanks for you help!


    @AquaManiac: Maybe my above suggestion combined with the recent posts can help you out?

    Edited by R92
    Link to comment
    Share on other sites

    • 0

    I had the same problem and i solved with the manual. You have to follow step by step. It doesn´t matter if HC2 can´t find the Hub, you just have to write the IP manually, put the cursor in the next step (pulling time) and the ! sign will blink in the right side of the screen, then SAVE!!!, and then follow the next steps. 

    I have 15 hue bulbs and pulling time 1 worked fine

    Link to comment
    Share on other sites

    • 0
    On 12/20/2020 at 12:55 PM, AquaManiac said:

    Yes, I did it exactly like that, I let HC2 search for the bridge and I entered he IP manually as well, nothing helped. HC2 still can't find the bridge...

    Fibaro will not find the bridge. It will find the lamps. At least that is how my system works.

    Link to comment
    Share on other sites

    • 0

    i don't own a hc2, with hc3:

    hc3 finds the bridge and then find the lights

    Link to comment
    Share on other sites

    • 0

    here is also a screenshot (hc3)

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...