Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Single Switches - HomePod mini - tvOS 14.3 - Control Center - Siri


GG1971
 Share

Recommended Posts

More than 40 Fibaro Single Switches perfectly interacting with 3 HomePods classic, 1 ATV, 3 iPads, 5 iPhones und 3 Macs via Siri, did so too with 11 HomePod Minis all over the house until updating from pre-installed tvOS 14.1 to 14.3. Since it's a disaster limited to HomePod minis via Siri.

Router: FRITZ!Box 7590

Repeater: 2 AVM FRITZ!WLAN Mesh Repeater 3000 and 1 AVM FRITZ! 1750E WLAN Repeater

Firmware Versions: up-to-date

Did anybody else experience the same?

Is Fibaro already in contact with Apple in this context as is LEDVANCE:

Please login or register to see this link.

Edited by GG1971
Complementary info
Link to comment
Share on other sites

I have the same problem. I am able to turn on/off my Fibaro single switches with Siri and Home App on any iPhone, iPad and Apple TV but NOT with Siri on HomePod minis. 9 of 10 times the switches are not reacting when using Siri on HomePod minis. 

Edited by F.U.
Link to comment
Share on other sites

I have the same problem - not with Homepod Mini, but with the "old" Homepod and the Apple TVs. Since tvOS/audioOS 14.2 the Fibaro Single Switches FGBHS-213 only works from time to time (80% they do NOT work). I have more than 50 Single Switches - so it is a big mess!

What can I do? Are there any updates planned?

Edited by janni2607
Link to comment
Share on other sites

Same here. Two homepod minis, none of my "movement" automations works 90% of the time, before this it was always working and instant! I have 4 Fibaro Single Switches and 3 Orbi mesh routers in my setup. 

 

Maybe a bug report with Apple would help? I hope 14.3.1 is coming soon fixing this!

Link to comment
Share on other sites

  • 5 weeks later...

Updated to iOS 14.4, automations problem still happening with HomePod Mini. Any solutions would be appreciated, I tried almost everything and it's working 1 every 10 triggers.

Link to comment
Share on other sites

  • Topic Author
  • Interesting:

    Please login or register to see this image.

    /monthly_2021_01/1127027691_Bildschirmfoto2021-01-30um11_13_01.png.19f47401762a0f0541a67480d649aff8.png" />

    Link to comment
    Share on other sites

    Well it seems that the problem is that HomePod Mini currently only support BT for some type of devices, and Fibaro switches are not compatible. I guess that a firmware update by Fibaro or a fix by Apple should fix this, but it also would be great to know when it will happen... 

     

     

    Link to comment
    Share on other sites

    • 2 weeks later...
  • Topic Author
  • The issue becomes public finally:

    Please login or register to see this link.

    • Thanks 1
    Link to comment
    Share on other sites

    Hi, have the same problem :(( Single switch is not working from HomePod mini. Works only from iPhone with turned on bluetooth

    Link to comment
    Share on other sites

    Not just single switch. Door and motion sensors aren’t working too. 
     

    I just bought HomePod mini to replace my old iPad Air as a hub. 
     

    Hope is os14.5 will fix the issue. 

    Link to comment
    Share on other sites

    Same for me. I have one atv4k and two HomePod minis within the same range. Motion and single switch don't work when HomePod mini becomes the hub but they work when the atv4k is the hub. I get this by resetting the HomePod minis. After a while though, the HomePod takes over again as a hub and I am back to square one.

    Link to comment
    Share on other sites

    • 2 months later...

    Guys, stop posting, I guess by now Fibaro is aware of it! However they're still remaining quite.

    What I found is, that ONE Switch reacts perfectly on Siri command (thru HomePod), the issue starts, at least for me, when 2 switches or more are conected.

    Maybe something to look at!

     

    Link to comment
    Share on other sites

    37 minutes ago, SparkyFrank said:

    Guys, stop posting,


    hahaa, you react on a post from 17th February. They already stopt posting, but you started it ???

    Link to comment
    Share on other sites

    Always the Same problem with the latest IOS update (14.5)
    No SIRI control and automations doesn't work with homepod mini
    Now when fibaro will decide to solve the problem?
     

    Link to comment
    Share on other sites

    +1 Still with this problem on iOS 14.5, it would be nice if Fibaro solves this issue, their single switches are NOT compatible con HomePod Mini thus they are not ready for homekit :( at least for me

    Link to comment
    Share on other sites

    I have the same issue with a single switch. I have an Apple TV 4K around, and it worked rock-solid. Since I have a Homepod mini near to the single switch, I have "no response" all the time... Please fix this, Fibaro! Otherwise I'll throw it away and get something which works...

    Link to comment
    Share on other sites

    I am really angry!!!!
    a single switch costs 60 euros in France (≈ $ 70)
    and I have 7 singles switches in my house for 420 euros (≈ $500)
    and none of them work correctly with homekit and homepod mini while cheap Chinese devices are working fine

    I waited for IOS 14.5 but it still did not solve the problem
    .
    since IOS 14.3 there are a compatibility issues with homekit
    soon 6 months that the compatibility is broken
    Now Fibaro must fix the problem or reimburse us !!!

    Edited by jeanchrijaz
    Link to comment
    Share on other sites

    Just tried 14.6.  The single switch still does not work with this firmware.  But the motion and door sensor are usable now.

     

    So, they just fixed only Sylvania and Osram products. Not Fibaro. 

    Link to comment
    Share on other sites

    No way that is happening! I can't believe it. I also have 300+€ spent on Fibaro single switches that are unusable now. This is like a really bad joke... Please fix it guys.

    Link to comment
    Share on other sites

    • 2 weeks later...

    Hi, same here. I have only HomePod Minis and bought one Fibaro single switch for 45 EUR yesterday assuming Fibaro is well established with HomeKit. It only works 1 out of 10 times via the HomePod. 
    I consider sending it back because it does not speak for Fibaro if those issues persist over month without any attempt of Fibaro to solve it with software updates on their side (it still seems to be version 1.0). 
    E.g. Eve products with thread work perfectly fine with the HomePod mini.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...