Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Aeotec MultiSensor 6


murraymint
 Share

Question

Hi Guys,

 

I have a HCL running version 4.6. I have a few Aeotec MultiSensor 6 devices running 1.13. 

 

From what I can see there is no template for this device and if I want to change any parameters I need to change the configuration to a manual setup. is there a way of editing and creating a template for these devices?

 

Thanks for looking.

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Sadly no. You can send a message about the missing template to Fibaro but they seldom do anything.

 

Link to comment
Share on other sites

  • 0
4 hours ago, murraymint said:

I have a HCL running version 4.6. I have a few Aeotec MultiSensor 6 devices running 1.13. 

I have HCL 4.600 + 10 x AEON MS6 v1.13

There are templates present

Link to comment
Share on other sites

  • 0
  • Inquirer
  • 3 minutes ago, jack.daniels said:

    I have HCL 4.600 + 10 x AEON MS6 v1.13

    There are templates present

    Jack, yes your right, but the installed template does not contain all the parameters available for the device, for instance, parameter 80 that is used to disable the LED on motion detection.

    Link to comment
    Share on other sites

    • 0

    Just uncheck "Use template for parameters" and enter your parameters manually.

    Then you can adjust the parameters as you want them.

    Link to comment
    Share on other sites

    • 0

    No you can not download and install any template. If there is a template, it is integrated into the firmware.

    If a template has recently been added in fw, you can do a Soft reconfiguration to see if it pops up.

    Otherwise you can do as I wrote in my post above.

    Link to comment
    Share on other sites

    • 0

    Ok, would be there some good example for the configuration?

    Or wouldn't be possible to download some sample configuration for this Multisensor?

    Link to comment
    Share on other sites

    • 0

    According to the engineering spec, the only really relevant parameter would be 101 (Reporting Group 1) - I would change the default 225 (*) to 241 to enable the UV sensor. That is the only difference. I am not sure if you can trust the "graphical template" for this parameter. I am 100% it cannot be trusted for parameter 41 (I've explained that parameter on this forum but this isn't your issue right now).

     

    The second thing... I haven't used this sensor on batteries since 2016, for a reason. IIRC it only reports sendor data at wake up interval, and by default that is once every hour. At that time it probably ran fw 1.06 and I cannot say if behaviour has changed. When you exclude, connect USB then include, reporting is fine. I cannot help you with this, I only have one MS6 and it is in use so I don't want to test it on batteries...

     

    (*) In fact, I am not sure 225 is the default, it is what my MS6 is set to but it is indoors, I don't need UV. The default, after inclusion, might very well be 241 which means "report all sensors"

    Edited by petergebruers
    Link to comment
    Share on other sites

    • 0

    Here is the official explanation of "MultiSensor 6" behaviour on different power sources. Came across it while browsing through some old files...

     

    The TL;DR is that in battery mode, it never reports faster than the wake up interval. And on mains power, you want to set "selective reporting" to 1 to reduce reporting spam.

     

    Please login or register to see this attachment.

    Edited by petergebruers
    Link to comment
    Share on other sites

    • 0

    Thanks for that.

     

    Parameter 101 is already set to 241 (by default, after the inclusion) However, I can't change anything as the change isn't transmitted to the sensor.

    Link to comment
    Share on other sites

    • 0

    @Dexter - shall we continue the discussion in your first topic? Maybe also change the title of that topic (only you can edit the first post and change title to MS6). IMHO this jumping back and forth between topics gets confusing?

     

     

     

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...