Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 1

LED strip without 12v?!?


RIck
 Share

Question

Hi I have just got my RGBW led strip. This has Red/Green/Blue/White cable as shown in the picture. But it doesn't have 12V connection. I tried putting 12V on white and negative on red and the red led is working. But with the fibaro controler I'm not able to get it to work. Any advise?

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

your strip has 12v and rgbw wires.

connect de 12v at the same position as the 12v powersupply

 

Please login or register to see this attachment.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Can i connect the controler if only the 12V adapter is connected with 12v/GND? I tried but my HC3 is not finding it

    Link to comment
    Share on other sites

    • 0

    Yes, to be sure, first exclude, then include

    (press b button 3 times)

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • As you can see only 4 cables. But looking at led1.jpg I think white is the 12v. correct?

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    When I only connect the power (not yet the leds) to the controler a red light burns for a couple seconds. Is this normal?

    It still doesn't want to connect to hc3. I have done many fibaro dimmer 2's so I know how it works. 

    Link to comment
    Share on other sites

    • 0

    i can not see where it is attached to the strip but i guess it is the 12v

    Make a picture where the cables are solderd to the strip

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • When I only connect the power (not yet the leds) to the controler a red light burns for a couple seconds. Is this normal?

    It still doesn't want to connect to hc3. I have done many fibaro dimmer 2's so I know how it works. 

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • pairing succeded :) Next step is connecting the leds again

    Link to comment
    Share on other sites

    • 0

    so white together with the 12v psu and the rest is easy enough

    • Like 1
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Thx for your support it works!

    Link to comment
    Share on other sites

    • 0

    Youre welcome :)

     

    nederlanders moet je toch een beetje ondersteunen

    • Like 2
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...