Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Problems with HC3 and Schwaiger ZHF01 / ZWaveMe KFob / Popp KFob


Otmar Fugmann
 Share

Question

The Schwaiger ZHF01 Remote Control (which seems to be identical with ZWaveMe oder Popp KFob) does not work properly on my HC3. I can include them, but then there is no reaction on pressing any key. Sometimes the device disappears from HC3. After exclude and re-include it re-appears. Another problem: Only some parameters can be changed, other stay permanently "pending" after a change in HC3. Sometimes the remote accepts a change of a parameter after a wake-up, sometimes not.

Those devices claim to be "ZWave Plus" compatible. Is the HC3 able to handle them? How can I configure them?

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...