Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Shutter 2 reset problem

Den James




I migrated to a HC3L and now have to include all my modules again. One of them are y shutters. I tried to do a factory reset as in the manual. I press button B and then the led shows up. I go from blue to purple to green. Then the led goes out. In the manual it says it should go to yellow to reset. What could the problem be?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

the last one is yellow, look bit green-like. As the HC3L does have good range, you might try to run exclude, and click S1 or B 3 times, instead of factory reset. Afaik that way it will save the overall consumption in the module, so you will see it after inclusion on HC3L

Edited by tinman
Link to comment
Share on other sites

  • 0
  • Inquirer
  • Thanks for the fast answer. I tried to go to yellow (green), let go button b and quickly pressed it briefly. Nothing seems to happend.


    When I trie to include in the new system, I put the hc3l in learning mode and then press the B button three times quickly. But nothing happends.

    I got it working! Thanks.

    Link to comment
    Share on other sites

    • 0

    I still have the same problem. Using now 5x Rollershutter 2 (registered on zwave USB Stick on OpenHab) - than tried to exclude without success and want to reset now to include them with a new USB Stick in Home Assistant.

    2 of the 5 was possible. The other 3 I could not get resetted. The way to reset is still not clear and did not work as discribed in manual (pushed B for ~14 sec release and push brief again - nothing (it should be possible to include with 3x B afterwards isn't it? Not at all) - I upload a movie how I did it on a testboard. Tried it also releasing it after ~12 sec (there is a slightly change from color) without any difference.

    Would be great if someone has an idea! I have now also 3 new Rollershutter 3 (there it says that after reset the device will restart, visible by a red led)

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    • Create New...