Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

NetAtmo - HC2 plugin not longer updating


Wimjanse
 Share

Question

I have a problem since two days with the NetAtmo plugin for my HC2.

 

I have my system running stable for 5 years now, without any problem. HC2 runs firmware 4.58 for 61 days, no issues.

 

Two days ago I noticed that NetAtmo data are no longer synced between NetAtmo and the HC2, so I can’t control my house heating anymore.

 

I do get the proper data in the NetAtmo app itself, and the plugin of the HC2 mentions that there is a connection to NetAtmo, but data are two days old and remain same since then.

 

I rebooted HC2, put new batteries in the NetAtmo devices and restarted those as well, but these simple things didn’t help.

 

Can anyone point me to a solution for this issue?

 

Thanks,

Wim

 

 

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • Thanks, but 4.58 has been working stable for two months now.

    I've read from this forum about the many problems with 4.60, and I never put a Beta version on my live system (controlling more then 20 lights, alarm, heating in all rooms, etc).

     

    I'm still at a loss that Netatmo - HC2 connection suddenly stopped after working stable for about 5 years (with many versions of firmware)

    Link to comment
    Share on other sites

    • 0

    Sorry, but I read a little carelessly and thought you meant the YR Weather plugin which was also a problem.
    Regarding beta versions, I have never had a problem with these.

    If I have ever had problems, it is I myself who have caused these through carelessness and poor programming.

    Link to comment
    Share on other sites

    • 0

    Revert back to 4.58 and ask Fibaro

    //Sjakie

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Found the cause of the problem: my Netatmo system consist of main module + 2 indoor modules + outdoor module + rain sensor.

     

    The rain sensor stopped working 5 days ago (flat batteries. and the bl...dy thing is located on the roof, not easy to reach).

    As soon as one of the sensors disappears from the system, the HC2-Netatmo plugin stops updating, not only the sensor that's disappeared (logic), but all sensor's (bug in the plugin, in my opinion). So, as I use the indoor modules to start/stop the heating of the various rooms, 5 days without heating/temperature control.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...