Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 2

(New) Firmware 5.2 Smart Implant


SmartHomeEddy
 Share

Question

There is new firmware available for the Smart Implant:

 

Please login or register to see this code.

 

  • Thanks 1
Link to comment
Share on other sites

17 answers to this question

Recommended Posts

  • 0

Updated to 5.2

Lets see, if there no more message (Hardware failure..) because of an 4 meter long wiring.

Link to comment
Share on other sites

  • 0

Remarkably, despite engaging with support over a year ago and being assured it was being worked on, this update doesn't include a fix for the "Released" CentralSceneEvent, which is sent after a "HeldDown", before the key is actually released! When the key is released another "Released" is sent.
 

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Mine failed

     

    Please login or register to see this image.

    /monthly_2021_04/FB7A31D6-17E6-4B0C-9E31-B01FA2DBC61C.jpeg.b90075b353609645d3889eea466140b8.jpeg" />

     

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0

    Takes 10-15 minutes, but mine ok (test device)

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0
    On 4/4/2021 at 2:17 PM, SmartHomeEddy said:

    Mine failed

     

    Please login or register to see this link.

     

    Please login or register to see this attachment.

    I have the same error in 3 devices

    Link to comment
    Share on other sites

    • 0

    Devices needs to be included non-securely to make it work.

    Link to comment
    Share on other sites

    • 0

    Impossible for me, the devices are behind some air conditioning slits that I would have to break to access :(

    This must have been warned

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • I also have to dismantle my alarm, that is not so easy. So I think I will survive without the update. It worked the last year, so it will work the next year (I hope). 

    Link to comment
    Share on other sites

    • 0

    Hello all,

    First attempt>>>>>> failed

    Also the next 6th attempts failed I am waiting for a better update.

     

    Please login or register to see this attachment.

    • Like 1
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • 18 minutes ago, Sjakie said:

    Also the next 6th attempts failed I am waiting for a better update.


    also secure included? 

    Link to comment
    Share on other sites

    • 0
    On 4/3/2021 at 2:46 PM, Tundel said:

    Updated to 5.2

    Lets see, if there no more message (Hardware failure..) because of an 4 meter long wiring.

     

    Have your hardware failures stopped? 

     

    I might consider upgrading if it fixes the random hardware failure messages.

    Link to comment
    Share on other sites

    • 0

     

    Yes, after update there no more hardware failure messages

    Link to comment
    Share on other sites

    • 0
    2 hours ago, Tundel said:

     

    Yes, after update there no more hardware failure messages

     

    Get out of here!!!

     

    I will have to carve out some time for an upgrade ..... it won't change or make-up for the fortune I spent on the electrician replacing SI's and DS18B20's.

    Link to comment
    Share on other sites

    • 0

    Hello,

    does anybody else have problem with DTH22 and Smart Implant after firmware update?

    After I updating the firmware the the smart implant shows 0°C and 0% humidity from DHT22.

    I have tried another DHT22 and reconfigure already. Not working. 

    Link to comment
    Share on other sites

    • 0
    Guest Andrew Riley
    Posted (edited)
    On 4/4/2021 at 10:17 PM, SmartHomeEddy said:

    Mine failed

     

    Please login or register to see this link.

     

    Please login or register to see this attachment.

    I have the same issue - recommendation?

     

    UPDATE: removed from secure mode, update worked, readded as secure. ¯\_(ツ)_/¯

    Please login or register to see this image.

    /monthly_2021_07/image.png.da6e6b1c5df50223488a407555378d04.png" />
     

    Edited by Andrew Riley
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Hi @Andrew Riley Exclude the smart implant from your HC3, include the smart implant as non secure, then do the update. That should do the job. 

    • Like 1
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...