Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

WiFi connection problems


EliFib
 Share

Question

I've a lot of problems with the WiFi connections.


The HC3L is 5.070 and I've configured the main wifi & emergency wifi.


The main wifi is a 2.4G & 5G network with hide SSID, my emergency wifi is only 2.4G and visible SSID.

When the HC3L loss the connection to the main Wifi (for maintenance or restart of HC3L) it connects to the emergency but never returns to the main wifi, I have to reconnect it manually.
In the other hand, my wifi router scans automatically the wifi channels and change the network channel to the least busy. This proccess occurs at 3:00am, HC3L loses the connections (main & emergency) and it can't reconnect manually or automatically... I need to start the HC3L in recovery mode and reset the network config because if I try to reconfigure the network in HC3L always returns password incorrect message or the network tab of HC3L is empty after password incorrect message.

 

I don't have connection problems with any other devices, only with HC3L.

 

Does anyone have the same problem?
Do you have problems with the wifi connection?

 

Thanks!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I have the same problem ... The HCL disappears from the router, I can't ping it either ... Logging in with the Fibaro ID on fibaro.com shows the HCL, the login screen appears, but doesn't allow to login with the correct logpass. I tried it with DHCP, or static IP, both are bad. 

Link to comment
Share on other sites

  • 0

What signal strenght is at HC3L placement? On what channel neighbourhs Wi-Fi networks are transmitting on? Maybe some other Wi-Fi running the same channel that jams your Wi-Fi signal arround HC3L.

 

If you have LAN socket nearby, maybe alternative could be sollution: 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...