Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

FGWPE/F-101 Does not connect to Homecenter 2


Cobraman
 Share

Question

I cannot seem to connect this one on my system, does anybody have an idea.

treed every thing, like include un-include etc..

 

help please

 

Please login or register to see this attachment.

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

It is Z-wave and has EU frequency so should work. But is looks used, did it work before?

Link to comment
Share on other sites

  • 0
  • Inquirer
  • yes it did according to the previous owner

    Link to comment
    Share on other sites

    • 0
    Posted (edited)
    1 hour ago, SmartHomeEddy said:

    It is Z-wave and has EU frequency so should work.

    Sorry Eddy, but if I zoom in I see RU frequency, not EUEDIT: Let me rephrase that, it says EU and RU...

     

    @Cobraman if you are indeed in the Netherlands as your profile says, you need EU version.

     

    Please login or register to see this link.

     

    EDIT:

     

    Sorry, hit ENTER too soon :(

     

    Never put much thought into the conflicting definition of RU vs EU.

     

    Try factory reset anyway... 

     

    Please login or register to see this link.

     

    aka "yellow menu"

    Edited by petergebruers
    Link to comment
    Share on other sites

    • 0
    Posted (edited)
    2 minutes ago, SmartHomeEddy said:

    Also EU on the picture?

    Yeah sure, I hit "enter" too soon while I was still typing... I've edited my post and linked to the manual...

    Edited by petergebruers
    Link to comment
    Share on other sites

    • 0
    Posted (edited)

    Although I would expect 868.42 MHz to be on the plug

     

     

     

    Edited by SmartHomeEddy
    Link to comment
    Share on other sites

    • 0

    Exactly... But I think that happened with the introduction of the Z-Wave Plus variant... I had a quick look at my plug and go figure, it has US, EU, RU on it! Looks like this marking means nothing ?

    • Like 1
    Link to comment
    Share on other sites

    • 0
    1 hour ago, Cobraman said:

    treed every thing, like include un-include etc..

     

    By the way... This comment about "un-include" led me to believe it is not a EU device because... Any controller can exclude and reset and remove any z-wave device at any time. No matter where it came from or what happened to it. So put your gateway in "delete" mode (whatever/wherever that is in the gateway interface) - just like you would if you would want to exclude a (regular, included) device". Then perform the "right exclude click sequence" on the device, it is in the manual, for this device it will be the same as the "include" sequence = 3-click ... The gateway should say "deleted". If it is a HomeCenter, and the counter keeps counting and no "deleted" message appears after 3-click, something is really wrong. In 99% of all cases, this is equivalent to doing a "factory reset".

    Link to comment
    Share on other sites

    • 0
    Posted (edited)
    4 hours ago, Cobraman said:

    I cannot seem to connect this one on my system, does anybody have an idea.

    treed every thing, like include un-include etc..

    etc .. means that you also tried a device reset as described here.

     

    V. Reset procedure clears the plug's memory, including Z-Wave network controller information

    and energy consumption data.

    To reset Fibaro Wall Plug:

    1) Insert the plug into a socket,

    2) Press and hold the B button for 15-20 seconds until the LED ring glows yellow,

    3) Release the B button,

    4) Press the B button, briefly. Once the reset procedure is completed, the LED ring will glow red and turn off.

    Plug's relay will turn off as well.

     

    And you have to be pretty close to the gateway with older devices in order to include or exclude.

     

    EDIT: Had the post already written this afternoon but was prevented and later just clicked on submit. Now I've seen that Peter had already recommended the same. sorry

    Edited by jwi
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...