Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Smart Implant permanent blue led blinking / unusable


SaMnCo
 Share

Question

Good day/night! 

 

I recently purchased a bunch of Smart Implants as an attempt to integrate with an existing security solution, and I am having an issue with one of the devices. 

 

At boot, it starts blinking with the blue led, and never stops. I can't force reset it, it does not appear anywhere on the HC3 UI, totally unusable. Anyone with an idea of how to fix this? 

think that it is on fw 5.1 since all the others I got landed with that, but this is a guess at this point. 

 

Apologies in advance if my research for a similar issue was unsuccessful and this is a repeated question. 

All the best,

 

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Could it be that the device is being updated? It may take a while, so wait and see what happens.

 

Update:
Blinking cyan – update in progress

 

or is it placed too far away from the controller?

 

Visual indicator pulsing violet – the device does communicate at the maximum distance of the Z-Wave network. If connection proves successful it will be confirmed with a yellow glow. It’s not recommended to use the device at the range limit.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • I don't think it's that because the device was never added to a network. So it doesn't even know about the update being available. 

     

    The box is like 5m away, also not an option. 

     

    I think it's more of a bug or something, but I can't  find a way to reset it. Pressing the B Button for like 60s doesn't do anything... 

    Link to comment
    Share on other sites

    • 0

    Please login or register to see this link.

     

    I quote

     

    Reset procedure allows to restore the device back to its factory settings, which means all information about the Z-Wave controller and user configuration will be deleted.

     

    1. Press and hold the button to enter the menu.

    2. Release button when the device glows yellow.

    3. Quickly click the button to confirm.

    4. After few seconds the device will be restarted, which is signalled with the red colour.

    If that does not work, contact the person you have bought it from, the reseller in your country (or call support in your language) if the first one cannot help and if everything else fails try to get RMA from Fibaro Poland, mail to [email protected]

     

    Please login or register to see this link.

     

     

    • Like 1
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • OK many thanks. I'll get in touch with Amazon and see if they can ship a replacement unit. The reset procedure doesn't work for me, it keeps blinking blue regardless of how long I press the button. 

     

    Cheers,

    Sam

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...