Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Update to firmware 3.4 with HCL


Valdo
 Share

Question

Posted (edited)

Hello,

 

I cannot update my Motion Sensor from 3.3 to 3.4 with the HCL. There are many threads about this problem with HC3/HC2, but I havent found any thread about this problem with HCL.

 

Anyway, I tried every advice from HC2/3, but it didnt work.

 

Removing, reconfiguration, soft reconfiguration, press the button again (and again :-) ) ... it is always the same.

 

I push update. And it says "downloading". Then the motion sensor starts to pulse a blue/turquois color and the HCL freezes. It doesnt matter how long I wait. It never gets above this state. After approximately 1 hour. The light turns off. But the HCL stays freezed and I have to restart.

 

Does anyone have similiar problems and a solution?

 

Thank you

 

PS: I use software version 4.620

Edited by Valdo
maybe the color is more turquois then blue :-)
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

i have the exact same problem. Someone that has succeded with the firmware upgrade of a motion sensor to 3.4 via some controller?

Link to comment
Share on other sites

  • 0

Same here, no way to succesfully upgrade the Fibaro motion sensor firmware from 3.3 to 3.4.

Tried everything, always stops at the moment of "downloading" (stays at 0%).

Very annoying!

My HC3 is on 5.080.9

 

Link to comment
Share on other sites

  • 0

I have 'successfully upgraded 6 or 7 of my motion controllers. It isn't an exceptionally smooth process, but I did eventually complete it. Have a search here on the forum for some guidance. The main issue is after it gets to 50% you have to 'wake the device up' and then it continues. I ended up bringing my devices to the pc fortunately my Home Centre 3 is only a couple of metres away. This with earlier versions of firmware (mostly Beta) so cannot vouch for the latest version as they have all been completed. 

 

I do have several motion controllers on version 3.2 firmware there doesn't appear to be any way to update these to 3.4 it would be nice if Fibaro confirmed why this is?

 

 

Link to comment
Share on other sites

  • 0

I have also successfully upgraded another Fibaro motion sensor, but this one just refuses ...

The download doesn't even start! Stays at 0% all the time, whatever I do.

I hope someone had(!) the same issue and is able to tell me what the solution is.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...