Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Połączenie Fibaro HC3 z Fronius Symio .... problem z wartościami


Artur79
 Share

Question

Witam

Zakupiłem ten nieszczęsny QuickApps dla froniusa z wskazanej na forum stronie .... niestety ale nie wszystko w nim działa poprawnie .... ( niestety ale "support" ze strony nie odpowiada wiec nie jest ciekawie :( ).....ale do żeczy.

 

Zainstalowany z pliku ( Wgraj z pliku )

ustawione IP i zmienione z demo na "prace" ... zmieniłem też czas odświeżania z 60 sek. na 10.

 

Połączył się bez problemu i pobiera dane ... widzę pobór prądu ( mam zainstalowany Smart Meter Froniusa )

Na Froniusie wygląda to tak :

 

Please login or register to see this code.

 

 

za to na Fibaro niby ok ... ale wartości prądu się nie zgadzają ... 

Na załączniku Panel1 widać że wartości są poprawne ( faktycznie dom pobierał 1.3kW ) ale jako główna wartość jest juz 1303kWh ... dlaczego taka wartość skoro poniżej wszystko się zgadza ?

 

wtedy w panelu energii liczniki poboru prądu szaleją ( już mam kilka MW naliczone :P )

 

zrobiłem małą zmianę w kodzie 

 

Please login or register to see this code.

 

Please login or register to see this code.

 

W panelu zdało to egzamin w załączniku Panel2 widać że wskazuje poprawnie 

 

niestety ale w Panelu energii dalej szybko nalicza zużycie .. musze dac dzielnik przez 10000 wtedy jest ok ale znów żle pokazuje w QuickApps

 

 

może ktoś pomoże ?

Please login or register to see this attachment.

Please login or register to see this attachment.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

ten Quick App nie byl testowany z aktualnym panelem energii, wiec moga byc dziwne wyniki.

Mozesz porownac jak wyglada to z innymi wersjami

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...