Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Not loading on WiFi


Milan Takacs
 Share

Recommended Posts

The app is not loading when phone on wifi.

It's working on LTE.

See pic.

Please login or register to see this attachment.

Link to comment
Share on other sites

59 minut temu, Milan Takacs napisał:

The app is not loading when phone on wifi.

It's working on LTE.

See pic.

Please login or register to see this attachment.

Hello @Milan Takacs,

Could you provide more details:

- HC3 is connected via WiFi or ethernet?

- you are log in via administrator or shared user?

- you are connected to 2.4 or 5GHz network?

- you are connected via log in offline option or via FID?

- are you using any VPN app? Can you temporary turn off it?

Link to comment
Share on other sites

Same problem here

 

It was working fine with the previous version, but upon updating to 1.13 the app will not connect to my HC2 via the WiFi LAN (administrator, 2.4 GHz, no VPN active).

 

I was able to workaround the problem by DISABLING 'Local Network' in the iOS settings for the app, which means it only operates in 'remote' mode (via Fibaro) and not directly on the LAN.

 

Link to comment
Share on other sites

Try disabling the "use default" option when selecting the gateway in the app. 

Link to comment
Share on other sites

40 minutes ago, Comfortica said:

Try disabling the "use default" option when selecting the gateway in the app. 

That worked. Thank you

Link to comment
Share on other sites

mmmhh Aha

same here

Fibaro?????

This morning my app 1.12 wast loading either just flikkering:

 

HC3 is connected via WiFi or ethernet?>>>> WIFI

- you are log in via administrator or shared user? >>>>not logged in on HC3 in app as admin

- you are connected to 2.4 or 5GHz network? >>>5.4 GHz

- you are connected via log in offline option or via FID?

- are you using any VPN app? Can you temporary turn off it?>>>nope

 

After uninstall 1.12 and install 1.13 App is working

 

What was the cause of malfunction?

 

//Sjakie

Link to comment
Share on other sites

when having more than one HC (which is the problem for me), i have to select the same HC (or different one) from the list in the top - that's all, will get loaded immediately. 

Link to comment
Share on other sites

5 minutes ago, tinman said:

when having more than one HC (which is the problem for me), i have to select the same HC (or different one) from the list in the top - that's all, will get loaded immediately. 

Yep, same here. But disabling the auto connect option fixes that. 

Link to comment
Share on other sites

  • Topic Author
  • 9 hours ago, R.Ciesielski said:

    Hello @Milan Takacs,

    Could you provide more details:

    - HC3 is connected via WiFi or ethernet?

    - you are log in via administrator or shared user?

    - you are connected to 2.4 or 5GHz network?

    - you are connected via log in offline option or via FID?

    - are you using any VPN app? Can you temporary turn off it?

     

    - HC3 ethernet

    - shared user

    - mobile is on 5Ghz (if available, auto managed)

    - login with FID

    - no VPN app enabled

    Link to comment
    Share on other sites

    Fibaro>>>
    Also this version does not reflect the state of arming/ disarming

    Today 20:00 I came home App showed no arming

    Open house and entree door >>>ALARM!!!

    Very frustrating

    When it will be fixed?

    //Sjakie

     

    Link to comment
    Share on other sites

    4 minutes ago, Sjakie said:

    Fibaro>>>
    Also this version does not reflect the state of arming/ disarming

    Today 20:00 I came home App showed no arming

    Open house and entree door >>>ALARM!!!

    Very frustrating

    When it will be fixed?

    //Sjakie

     

     

    Well. you have a Iphone maybe ?

    Link to comment
    Share on other sites

    Yes I have 11 pro, You havve the same problem?

    //Sjakie

    • Thanks 1
    Link to comment
    Share on other sites

    3 minutes ago, Sjakie said:

    Yes I have 11 pro, You havve the same problem?

    //Sjakie

     

    No, but i see a pattern. Geo location, and wifi issues should be reviewed in the IOS code.

     

    Link to comment
    Share on other sites

    Geo location did not work two times today

    //Sjakie

    Link to comment
    Share on other sites

     

    10 godzin temu, Sjakie napisał:

    Geo location did not work two times today

    //Sjakie

    I have information that nothing has changed with geolocation since the two versions of the application.

    I will try to check it later.

    Link to comment
    Share on other sites

    On 8/24/2021 at 11:27 AM, Comfortica said:

    Try disabling the "use default" option when selecting the gateway in the app. 

    Worked for me as well - thanks

    • Thanks 1
    Link to comment
    Share on other sites

    On 8/24/2021 at 12:27 PM, Comfortica said:

    Try disabling the "use default" option when selecting the gateway in the app.

    Where do I see the "use default" option? I only see the name of the HC3 and the name of the HC2. Then I select one of them: voilá

    Link to comment
    Share on other sites

    42 minutes ago, Rover said:

    Where do I see the "use default" option? I only see the name of the HC3 and the name of the HC2. Then I select one of them: voilá

    Settings >> gateway>> use as default 

    Link to comment
    Share on other sites

    • 1 month later...

    I’ve found I can connect using wifi and ‘Use Default gateway’ —> On, provided (while the app is trying to start on wifi), I tap on Settings, then select my Home Centre, it eventually loads. 

    Very clunky ‘functionality’

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...