Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Error with adding Heltun thermostat in version 5.080.20


LiteHouse
 Share

Recommended Posts

Hello, we have found a bug in adding Heltun Z-Wave Fan Coil Thermostat. Before the controller software update, everything was ok. It is added as a strange humidity sensor with power readings.

Please login or register to see this attachment.

Link to comment
Share on other sites

  • Topic Author
  • It used to be like this. And this happens only on a controller with software version 5.080.20 with a z-wave 2 engine. On z-wave 3 everything is ok, the thermostat looks and is controlled like a thermostat.

    Please login or register to see this attachment.

    • Thanks 1
    Link to comment
    Share on other sites

    • 2 weeks later...

    I have had the same issue, and had to revert back to previous working version.

    It seems that latest Fibaro update which is making upgrade of power consumption panels, make teh Heltun Remote (where power measurements are) to be recognised as humidity sensor. The problem was on my TPS05.

    I have contacted Fibaro and Heltun support on this. It doesn't seem clear who should do what to resolve the issue. So until there's an update to fix this on either supplier, I would stick with 5.070.

    Link to comment
    Share on other sites

    In 5.080 we have change one little thing with creating devices (without template) - this resulted in wrong creation of devices in some cases.

    This is resolved and will be available in next version (5.081).

    Link to comment
    Share on other sites

    14 hours ago, m.roszak said:

    In 5.080 we have change one little thing with creating devices (without template) - this resulted in wrong creation of devices in some cases.

    This is resolved and will be available in next version (5.081).

    Great news! 

    When will be available the next version?

    Can we have it in a fast HotFix?

     

    Link to comment
    Share on other sites

    On 9/15/2021 at 4:22 PM, m.roszak said:

    In 5.080 we have change one little thing with creating devices (without template) - this resulted in wrong creation of devices in some cases.

    So that is why my Remotec (older one without template) shows as 2 temperature sensors and not as thermostat and temperature sensor. 😠

     

    That change almost ruined Fibaro training I led on Wednesday when I wanted to show AC integration.

    Edited by jakub.jezek
    Link to comment
    Share on other sites

    The good people at Fibaro need to understand that thermostats are mission critical devices and not having control over heating is kind of important. These boxes are now becoming critical to homes and there needs to be a fast resolution to issues like this. Is there any update as to when .81 will be out?

    • Like 1
    Link to comment
    Share on other sites

    I hope very soon.
    Please rollback to previous version if this can't wait a week or two. 

    Link to comment
    Share on other sites

    15 hours ago, m.roszak said:

    I hope very soon.
    Please rollback to previous version if this can't wait a week or two. 

    You are the best!

    Thanks the info!

    Link to comment
    Share on other sites

    • 2 weeks later...
    • 2 weeks later...
    On 9/22/2021 at 4:43 PM, m.roszak said:

    I hope very soon.
    Please rollback to previous version if this can't wait a week or two. 

    @m.roszak have you got any fresh info about the update?

    I have some hanging system extension, and there is the heating season.

    The customers have no more patience. :(

     

    • Like 1
    Link to comment
    Share on other sites

    Next version is on closed beta stage, we are tweaking some things and it should be released later next week at the latest.

    Link to comment
    Share on other sites

    19 hours ago, m.roszak said:

    Next version is on closed beta stage, we are tweaking some things and it should be released later next week at the latest.

    Thanks the info.

    Now I can say something to the customers. :)

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...