Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Re-adding Motion Sensor to hc3


MARYNARZ55
 Share

Question

A few months ago I was able to add the Motion Sensor to the HC3
After this time, there were several firmware updates to HC3.
  In the newest version I have now: 5.080.20 Motion Sensor is undetectable.
I have removed all devices.
I added them again, the HC3 can see all but the Motion Sensor.
I restarted Motion Sensor, held down the button until Motion Sensor turned Yellow
Then in HC3 - devices - add new ones - Add in security mode if the device supports it
120 sec.

I press the button three times, and nothing, sometimes the Motion Sensor lights up in aquamarine.
The control panel does not detect it.
Question: If I manually deleted it via the Motion Sensor computer, do I have to delete something elsewhere, e.g. its ID? where to look for it.

 

Has any of the users had such a problem?

 

 

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Did you try the route, Delete device button on your controller, then tripple click the B-button.

This will reset all information in the motion sensor. Maybe  a factory reset off the device was not 100% oke.

You can follow this route even if the device is or, was never included in this controller.

If the controller says devices deleted, you can try to include it again.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • I don't know if I made a mistake by manually removing the device from HC3 by: remove device
    Without performing the procedure for pressing the B button three times.
    Is there any information in the history of the HC3 control panel that the device was previously added?

    Link to comment
    Share on other sites

    • 0

    Just do what Flash adviced it will clear "old" stuff.

    //Sjakie

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • I cannot either add it or delete from HC3. I've tried deleting process and there's no response from central. The problem is that it seems like it's working properly. It pulses green when sees motion (motion alarm) also if i pick it up it signals sabotage alarm (red blue white lights).

    Edited by MARYNARZ55
    Link to comment
    Share on other sites

    • 0
    On 10/25/2021 at 4:26 PM, MARYNARZ55 said:

    I cannot either add it or delete from HC3.

    Reboot your HC3.

    Use a private browser tab.

    Click exclude button, if this doesn't work you can click the cirkel with an X at the devices page on the right side of the device's line.

     

     

    Please login or register to see this spoiler.

     

    Edited by Flash
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...