Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Gateway Authorization Module


lazer
 Share

Recommended Posts

I sometimes got the error message "Gateway Authorization Module" when trying to open a QuickApp view on the mobile application.

The screen stays white, and the QA's view can't be displayed. Sometime I don't even see the error message, the screen is just fully white.

 

A few minutes later, the QA's view is back again.

 

When the problem occurs, I can open the webpage on my computer and see the QuickApp's view, so the problem seems to only affect the mobile application.

 

It's strange, because it can affect some QAs, but not other ones, it depends (on what ?).

 

Whenever I'm locally connected through Wi-Fi or remotely through 4G connection does not change anything at all.

 

It is very annoying, because if I use the mobile application, it's because I'm usually far away from any computer, so I consider it's a major issue.

 

See screenshot below.

 

Please login or register to see this attachment.

Edited by lazer
Link to comment
Share on other sites

  • 3 weeks later...

I can also report the same issue " gateway authorization module " message sometimes random.

Not the android APP, iam using IOS

Edited by Hearts
Link to comment
Share on other sites

I have the same issue with my HC3 running V5.090.17 on my Ipad Air2 iOS 15.1. At the same time my iPhone SE running iOS 14.7.1 has not this problem.  Does this help Fibaro to find the root course of this annoying issue?

Link to comment
Share on other sites

  • 2 months later...

I have the same issue over and over again. This is very annoying as I often want to demonstrate to potential customers the possibilities by Ipad or Iphone. When having this type of errors it is a lost case.

 

Ipad :     iOS 15.1.     (app version 1.14.1)

Iphone : iOS 14.8.1.   (app version 1.14.1)

HC3 : 5.090.17

Link to comment
Share on other sites

  • 1 month later...

I have the same issue every now and then, very annoying as I am trying to do/check something at that moment most of the times.

All latest stable versions, app on iOS latest Beta through testflight. But happens regularly during different versions over the last year.

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...