Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Have to manually select home central every time.


ryvaenge
 Share

Recommended Posts

I guess it shouldn`t be like this, every time I open the app when on LAN, I have to manually select the home central then it works. 

From external access it comes right up. 

Is it like this for everyone? Why? Any tips?

Please login or register to see this attachment.

Link to comment
Share on other sites

21 minutes ago, ryvaenge said:

I guess it shouldn`t be like this, every time I open the app when on LAN, I have to manually select the home central then it works. 

From external access it comes right up. 

Is it like this for everyone? Why? Any tips?

Please login or register to see this attachment.

 

I think it has to do with the fact that an APP on a phone wants to give you the choice on which home center you want to arrange things. So it seems logical to me that you first select which controller you want to access. So yes it seems correct to me. Some have multiple setups.

Link to comment
Share on other sites

  • Topic Author
  • I don`t think that answer is correct, as it works as "it should" when off the local network. 

    Link to comment
    Share on other sites

    5 minutes ago, ryvaenge said:

    I don`t think that answer is correct, as it works as "it should" when off the local network. 

     

     

    yes, when i wrote it i already thought....uhmm thats not right :)

     

    On the other hand, i would think - on the local network, it should also give a selection wich controller to use.

     

    Link to comment
    Share on other sites

  • Topic Author
  • 13 hours ago, gbbsoft said:

    Unselect "use as default" in settings... 

    Thank you, now works. 

    So why is it like this? 🤔

    Link to comment
    Share on other sites

    W dniu 31.10.2021 o 11:55, ryvaenge napisał:

    Thank you, now works. 

    So why is it like this? 🤔

    Could you please check on current Yubii version (1.13.1)

    Link to comment
    Share on other sites

  • Topic Author
  • 14 hours ago, R.Ciesielski said:

    Could you please check on current Yubii version (1.13.1)

    Hi, I set it back to "Use as Standard: YES" ,and it still works 👍 

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...