Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Homekit single switch - automation not triggered


Nosoforos
 Share

Question


I have a few single switches (homekit model)  installed behind my light switches. They have been working fine until a few weeks ago. All of a sudden the automations I made for the switches do not get triggered when the switch is manually activated (for example, turning the main light on also made other lights in a room turn on). The switch does still work - it turns on the light that is physically controlled by it, but then nothing happens with the other lights. Strangely, when I turn on the switch through the Home app or by voice, the automation DOES get triggered when the switch is activated. So somehow no signal gets sent thought homekit when it is manually activated/deactivated. any suggestions on how to solve this? 

  • Like 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Same issue here. S1 switch works, but S2 switch and all "Key pressed 2 times", "Key pressed 3 times", "Key Hold Down and Key Released" scenes doesn't work anymore. Problem started appear partially - some S2 scenes stopped to work. S1 double and triple scenes was working for some time. Now none is working anymore.

Removing single switch and reassigning didn't helped.

Replacing block scenes with magic scenes also didn't work.

Looks like it's not switch problem. Pressed switch keys are visually changing in switch icon. Also event is registered in Events panel. Scene execution is not happening.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...