Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Is my Double Switch 2 broken?


msialk
 Share

Question

I have Double Switch 2 and connected it to 2 lights. However one of the light is constantly ON. There is no way of switching it OFF. If I click wall switch the status in fibaro system changes correctly - from ON to OFF and from OFF to ON, but there is no reaction on bulb - the light is constantly ON. If I change status by fibaro system I heard quiet 'click' in wall switch, status is changed, but again - no reaction on bulb, light is ON...
I checked the load on the fibaro switch outputs and when I connected live wire to L, there is always load/current on Q2 - doesn't matter if the switch is ON or OFF (and even if I disconnected/not connected S2, S1 and Q1)
I tried soft and hard reconfiguration but it didn't help.

 

Any recommendations? What can I do? Is my switch is broken?

  • Like 1
Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0
1 hour ago, msialk said:

I have Double Switch 2 and connected it to 2 lights. However one of the light is constantly ON. There is no way of switching it OFF. If I click wall switch the status in fibaro system changes correctly - from ON to OFF and from OFF to ON, but there is no reaction on bulb - the light is constantly ON. If I change status by fibaro system I heard quiet 'click' in wall switch, status is changed, but again - no reaction on bulb, light is ON...
I checked the load on the fibaro switch outputs and when I connected live wire to L, there is always load/current on Q2 - doesn't matter if the switch is ON or OFF (and even if I disconnected/not connected S2, S1 and Q1)
I tried soft and hard reconfiguration but it didn't help.

 

Any recommendations? What can I do? Is my switch is broken?

Almost broken...  it's very known issue, just tap on the switch with a screwdriver few times. In many cases the mechanical connections of the switch (actually the relay inside the switch)  are "stuck" if you have a load that consumes high power or high inrush current.

If it will happened again (and it probably will) I suggest to use high current relay to drive the load. The relay will be controlled by the double switch or you can "spank" the switch again and again when it happens.

 

Edited by cag014
  • Like 1
Link to comment
Share on other sites

  • 0

I too have exactly the same issue. It has been working fine and now sticks, I only have a 50w load connected. This is not the quality I expect at this price point. I have written to the supplier and am awaiting a response. It is extremely frustrating that an expensive / ‘quality’ device which is in a ceiling or wall patch has the solution of give it a whack/ spank to ‘fix’ it. Is laughable at best and a complete joke of a product. I can not put into words how infuriating this is. Argh 😖 

Link to comment
Share on other sites

  • 0
1 hour ago, Merlin said:

It is extremely frustrating that an expensive / ‘quality’ device which is in a ceiling or wall patch has the solution of give it a whack/ spank to ‘fix’ it. Is laughable at best and a complete joke of a product. I can not put into words how infuriating this is. Argh 😖

You want help, or even a possible solution, or are you just here to rant?

 

 

Link to comment
Share on other sites

  • 0

@petergebruers

 

It is not a rant, just my experience, putting it out there so others can be wary. ⚠️ 
 

Any help and or solution would be gratefully accepted. 🙏  Though this seems to me like hardware failure. 😞

Link to comment
Share on other sites

  • 0
1 minute ago, Merlin said:

Any help and or solution would be gratefully accepted.

 

Okidoki!

 

2 minutes ago, Merlin said:

Though this seems to me like hardware failure.

 

I've been using about 100 Fibaro devices, many of them relays, since 2013. No issues.

 

So... What is going on...

 

Well, the usual cause is a "nasty load". These relays are tiny and the competition isn't necessarily better, and "single" relays are more robust as "double" - as a rule of thumb.

 

Although I wrote this in 2013 the explanation is still valid. 

 

 

If you just want a solution, near the  end of that topic I posted a link that you (if you have the skills) or your electrician can put in series with your load (lamp, led driver, ...)

 

Please login or register to see this link.

 

Note the technical specs of that device before buying though, you already mentioned "a 50 W load" - seems okay to me... But you may have other relays and different loads.

 

Oh, like many things, it seems to be out of stock, "available from 16 03 2022...

 

Please don't jump to conclusions yet, but check the topic I posted, come back for more info if you have questions.

 

 

Link to comment
Share on other sites

  • 0

@petergebruers

 

Thanks for the information, if I am able to get hold of an ESB1, could you show me how to add it to the Double Switch 2, I think the posts are saying that it goes between the output terminal and the load? But would like to see a diagram.

  • Like 1
Link to comment
Share on other sites

  • 0

Hello @Merlin

 

All credits go to @petergebruers.

 

Is this where you looking for?

The L' is the output Q1/Q2 from your module

 

Please login or register to see this link.

 

Under downloads the "bedienungsanleitung"

Please login or register to see this link.

 

 

 

 

Edited by Flash
  • Thanks 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...