Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


HC3 Slat-Controll of venetian blinds in multiple device block scene


Promaetheus
 Share

Recommended Posts

Dear colleagues!

 

I use a hc3 with the newst firmware and created a block scene. I want to close the venetian blinds and set the slats also to "close".

 

If I do with a single event with ONE device the option slat-open/close-position (in german "Lamellen einstellen" is selectable. But in group-devices (more than one venetian blind) the slat-open/close-position is not visible/selectable.

 

Here, in the single-device-setting the slat-position-option (in german "Lamellen einstellen") is visible/selectable:

Please login or register to see this attachment.

 

Below, in group-option the "slat-position-option" (German "Lamellen einstellen") is missing/not showing:

Please login or register to see this attachment.

 

Do you have a solution for me? I have about 18 Venetian blinds, so it would be horrible to do 18-times-single-device settings in one scene. And I can't use Lua scenes cause of controlling also via Alexa.

 

Would be very glad for your help/advice. Thank you!

 

Alex

Link to comment
Share on other sites

I never have experienced something like this, however my first guess would be, that some of your shutters does not have the correct type selected. This is my guess. All should be set to venetian blinds with positioning.

Link to comment
Share on other sites

  • Topic Author
  • On 3/8/2022 at 10:09 AM, Neo Andersson said:

    I never have experienced something like this, however my first guess would be, that some of your shutters does not have the correct type selected. This is my guess. All should be set to venetian blinds with positioning.

    They are all configured the same. And even if I only select ONE Venetian blind in the group selection, the option "Lamellen einstellen" is not visible, but it is visible in the SINGLE device setting in the same scene. This has to be a bug. Maybe someone can verify this in his hc3?

    Link to comment
    Share on other sites

    Until some Fibaro support confirms that this is a bug, i think you can use LUA code for this.

    Just put all the device IDs into curly brackets, and thats it.

     

    Please login or register to see this code.

     

    Link to comment
    Share on other sites

  • Topic Author
  • 22 hours ago, Neo Andersson said:

    Until some Fibaro support confirms that this is a bug, i think you can use LUA code for this.

    Just put all the device IDs into curly brackets, and thats it.

     

    Please login or register to see this code.

     

    Thanks for this advice. I already have such a LUA-Scene, but Alexa can't handle LUA-Scripts. Thats the reason why I wanted to create the block-scene. But I am not willing to add 18 times a single device command. :)

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...