Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Zigbee missing feature, I think.


oystro

Recommended Posts

Added a few Ikea Trådfri zigbee bulbs. The adding was easier than on Ikea. The only thing I can’t figure out is how the bulbs can be set to remember last state after powerloss. Now they power on at 100%. It also seams to be some communication error since the status of the bulds sometimes doesn’t update.

Link to comment
Share on other sites

Correct. There is a dedicated topic where users can report compatibility.

 

I already reported it:

 

Note: currently not possible to set power_on_behavior. EDIT: to be more precise: HC3 supports power_on_behavior, the device supports power_on_behavior, but there is no GUI to set this lamp property.

 

 

 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...