Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Single Smart Module | Infrared Panel | Home Assistant | Not working


Mischa1975
 Share

Question

Hi all,

 

I have a few FIBARO products configured within my Home Assistant setup. 2 Wall plugs to be exact and most recently added a SINGLE SMART module (FIBARO Single Smart Module Z-wave Plus). This single SMART module is also connected to a standard wall switch. The switch/smart module is 'steering' an Infrared (heating) panel.

 

The module seems to be correctly wired and I can see/configure the module within Home Assitant. I can turn the SMART module on/off with home assistant (I can hear the smart module click) - yet the IF panel remains off (cold, it's not heating). Also when using the physical wall switch the IF panel does not turn on... not sure what I can try next? Do I need to configure something within home assistant? Any tips of where to look?

 

thanks & best regards,

Mischa 

 

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

@Mischa1975

I think you have missed something when connecting your IF panel.
The wiring diagram for the Smart Module is a bit confusing. Use this picture instead.

 

Please login or register to see this attachment.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • thanks - yes indeed. The Polish version seemed the correct connection whereas the english version of the manual wasn't. That indeed solved the case! Now case closed :-) Well... now I want to create a timer (with auto turn/off) in HomeAssistant.

     

    Link to comment
    Share on other sites

    • 0
    13 hours ago, Mischa1975 said:

    Well... now I want to create a timer (with auto turn/off) in HomeAssistant.

    Please login or register to see this link.

    There should be no problem with creating a fixed or adjustable time timer.
    Check here if you need help...

    Please login or register to see this link.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...