Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Smart implant - analog input is not automatically refreshed on the HC2, by polling device i can refresh it

Roland declerck


Any idea what i can do to get the automatic anlog values update working again. It worked for some time and the it stopped refreshing the readings.
Polling refresh the reading but it should be events driven eg by a certain change of analog value.

Installation HC2 4.630, smart implant FBS222 5.2






Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I have the same issue. (Smart Inplant firmware v5.2)
Current settings:
Parameter 63: 1 (so it should update every change of 0.1V)

Parameter 64: 60 (so it least it updates every 60 seconds, even when the changes are smaller than 0.1V)


But it doesn't update at all, only if I manually refresh the value (in my Z-Wave JS UI control panel).

Link to comment
Share on other sites

  • 0


Things you can try:

-Soft reconfiguration of SI if your controller is supporting that

-Exclude / include the SI implant again

Link to comment
Share on other sites

  • 0

Thanks, @Fabir

Somehow yesterday evening this issue got fixed. I haven't got a clue why or which setting did it.

Current settings (in case anyone else ever experiences problems with these analog inputs not refreshing):

20 - Analog input with internal pull-up.

21 - Analog input without internal pull-up (I do not use this input, but with this setting at least this input now reads 0).

63 - 0 - Disable

64 - 60 seconds


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...