Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Zigbee Range Extender


Grizzly
 Share

Question

Can anybody help me. I have included a Aeotec Zigbee Range Extender Zi on my HC3. It appears to be working fine however, I have a couple of questions.

 

  • How do I know that it is now configured onto my HC3 and is functioning correctly.
  • I have added a Philips Hue Zigbee Outdoor motion sensor. How do ensure it connects (depending on physical location) to my Zigbee extender? Can I verify it?
  • The motion sensor has lost connection several times and vanishes from the devices in my HC3 the only way to reconnect is to reinclude it is using the Zigbee setup process. Is this correct?

 

Tony

 

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
2 hours ago, Grizzly said:
  • How do I know that it is now configured onto my HC3 and is functioning correctly.

 

if it get marked as dead when unplugged from wall socket, and reappears when you power it up again, then it is working.

 

 

2 hours ago, Grizzly said:
  • I have added a Philips Hue Zigbee Outdoor motion sensor. How do ensure it connects (depending on physical location) to my Zigbee extender? Can I verify it?

 

There is no zigbee network visualization, nor any other routing information, on the HC3.

 

Enddevice, when including far from HC3 but near the Range Extender, should/will be included over that extender. So in the theory, when you trying to include the Philips Motion Sensor without Range Extender, and inclusion timeouts, you know you reached the "extender testing point". After powering the Range Extender on again, you can try include again, and if that works you can be sure the communication get over the extender.

 

For some devices Fibaro support could take a look on

Please login or register to see this link.

, to check if the route is over the range extender (e.g. Xiaomi reports in basic cluster each every xxx minutes the parent network id as property 10), i have no idea if such information is available as well for Philips Motion Sensor, sorry.

 

 

2 hours ago, Grizzly said:
  • The motion sensor has lost connection several times and vanishes from the devices in my HC3 the only way to reconnect is to reinclude it is using the Zigbee setup process. Is this correct?

 

that might be something for support.

 

 

Link to comment
Share on other sites

  • 0
  • Inquirer
  • @tinman apologies for the slow reply (been busy) Thank you, I am going to give it another go taking on board your information. An installer mode would be extremely useful for carrying out a site survey etc when installing devices - especially outside or in challenging environments. 

    Link to comment
    Share on other sites

    • 0
    On 9/13/2022 at 11:45 AM, Grizzly said:

    Can anybody help me. I have included a Aeotec Zigbee Range Extender Zi on my HC3. It appears to be working fine however, I have a couple of questions.

     

    • How do I know that it is now configured onto my HC3 and is functioning correctly.
    • I have added a Philips Hue Zigbee Outdoor motion sensor. How do ensure it connects (depending on physical location) to my Zigbee extender? Can I verify it?
    • The motion sensor has lost connection several times and vanishes from the devices in my HC3 the only way to reconnect is to reinclude it is using the Zigbee setup process. Is this correct?

     

    Tony

     

    Hi Grizzly,
    I ordered the Extender based on your post and an information that you managed to implement it under HC3. How did you that? I have HC3 on beta 5.130.45 and Aeotec Zigbee Range Extender Zi - EU version(ZGA001-C15). My HC3 uses channel #11 for the rest of my Zigbee network and I am not able to include extender into my network(Reset was done, LED fades in and out). Any suggestions for me?

    Pavel

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • On 11/5/2022 at 8:00 PM, PKB2008 said:

    Hi Grizzly,
    I ordered the Extender based on your post and an information that you managed to implement it under HC3. How did you that? I have HC3 on beta 5.130.45 and Aeotec Zigbee Range Extender Zi - EU version(ZGA001-C15). My HC3 uses channel #11 for the rest of my Zigbee network and I am not able to include extender into my network(Reset was done, LED fades in and out). Any suggestions for me?

    Pavel

    Hi Pavel,

     

    Only just seen your post. Unfortunately, I have been busy with other things currently and not been able to dedicate time to experimenting with both the extender and Philips Hue (Signify) outdoor motion sensor. I have just checked my system and it is using channel #20. I haven't tried including the motion sensor again yet. I will provide an update just as soon as I get time to 'play' with these Zigbee modules again.

     

    Tony

     

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...