Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Aqara Vibration Sensor Zigbee adding possible ?


Fireblade900rr2
 Share

Question

Hi,

 

i just wanted to ask if anyone has successfully added the aqara Vibration Sensor to your Home Center 3.

 

I tried but has not been able to add it, nothing happens.

 

I clicked on Add Device, Zigbee and Start adding. Home Center is showing the message -> [TRACE] [ZIGBEE]: Waiting for adding process to start.

 

Then i pushed the button on the device for 5 seconds, led is flashing 3 times, but nothing happens.

HC3 is 10 cm away from the sensor.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • OK I did after hitting 100 times the button, but now its "not configured", so its useless, how can i configure it ?

     

    Please login or register to see this image.

    /monthly_2022_09/image.png.043a9dfc5f79848913f3e21ab79bcadc.png" />

    Edited by Fireblade900rr2
    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Its really pain that even almost 2 years after launch all new features which have been anounced are not working as they should do or aren't present at all. Support is also very bad. I think i will send back that expensive hardware piece of *abuse*.

    Link to comment
    Share on other sites

    • 0

    there is zigbee topic on this forum, with user tested working / not working devices. It would be nice if you guys could check it (before buying/adding) and report your results there

     

     

     

    • Thanks 1
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...