Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

HC3 + GeoFencing Problem


Mike MJ

Question

I am trying to establish a process that uses GeoFencing to turn my Alarm on when both household users LEAVE the home and turns it back off when people come home.  . I have already established a process for when "The first person comes home" . That works well. It uses a trigger when person A OR person B comes home then turn the Alarm OFF.   What that means is the GeoFencing is working .  

However my problem is that when I set a scene that uses as a trigger  " when Person A AND person B LEAVE the home"  turn the alarm ON. 

The GeoFence works when the location of either person A OR person B triggers an action but won't work when the location of  person A AND person B are needed to trigger an action. 

I'd greatly appreciate any advice in this area ....

 

I use the Block Process to build my scenes.  

  • Like 1
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • See the attached images.  I have replaced the alarm with two lights as I attempt to get this system to work reliably.  As I said previously, the Return scene works where one phone returning home will trigger the scene but where I use AND to link the 2 phones being away from home ....it doesn't work.  Any suggestions as to how to remedy this will be appreciated.    Mike 

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    • 0

    I am having geofencing issue for years. Apparently it will not be solved, as this is not a priority to any developer i think.

    At this moment, my Coming home scene triggers only when i am inside my home like 3-4 minutes. Never on geofencing cross.

    Sometimes i can see some notification that "YUBII is using your location", and it hapens at places where the geofencing actualy is defined, but the scene never triggers. Only when i am inside my house.

    • Like 1
    Link to comment
    Share on other sites

    • 0
    On 10/29/2022 at 5:24 AM, Mike MJ said:

    See the attached images.  I have replaced the alarm with two lights as I attempt to get this system to work reliably.  As I said previously, the Return scene works where one phone returning home will trigger the scene but where I use AND to link the 2 phones being away from home ....it doesn't work.  Any suggestions as to how to remedy this will be appreciated.    Mike 

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    I Noticed that on returning you use the ANY OF THESE ARE TRUE statement but on leaving you use the ALL OF THESE ARE TRUE .

    So basically when only one of you leaves the house it does nothing. If any of you return to the house, the light will switch.

    Link to comment
    Share on other sites

    • 0
    3 hours ago, GeeMoney said:

    I Noticed that on returning you use the ANY OF THESE ARE TRUE statement but on leaving you use the ALL OF THESE ARE TRUE .

    So basically when only one of you leaves the house it does nothing. If any of you return to the house, the light will switch.

    @GeeMoneyHe has it correctly set. That is his goal. When anyone comes home (ANY), the alarm should be turned OFF, but turned ON back only when everybody has left the house (ALL). This will be probably another proof that geofencing is just unusable at this moment in FIbaro. It is way way behind expectations regarding reliability.

    • Like 1
    Link to comment
    Share on other sites

    • 0

    To check if it's the Geofencing/GPS thingy not working correctly or the scene, maybe try to create 2 scenes.

    Each scene will just set a global variable and try to see if they get changed or not ?

     

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...