Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Temperature Sensors ‘froze’


alexandropolis4e
 Share

Recommended Posts

Hi all,

a newbie here.

 

All of my room temperature sensors froze to a certain temperature and stopped measuring.

for example- living room temperature shows 24,3 (even though another room thermometer shows 21,5) and heating wouldn’t start unless I manually set desired temperature to 24,5 and above. It also doesn’t switch off the heating because it doesn’t know it has reached 24,5, so it keeps going until I stop it manually. It’s like that in all rooms with different t to each one.

it’s not battery issue because they still measure motion and the light in lux. Also it would be very strange if it is battery since it’s in all rooms at the same time. 

 

Any ideas why it has happened and how to fix it? I’ve restarted the home Center without any change. Can I restart all sensors from the browser view maybe? 
 

/just to mention (not sure if related) 

I started using Yubii to control the system while my partner is still using Fibaro app. /

 

 

Edited by alexandropolis4e
Link to comment
Share on other sites

  • 1 month later...

Hello, I have the same issue, I stopped using the temperature from my Motion Sensor to

Control heating systems. I hope some experts can help us to properly configure the parameters 

In order to have an accurate measurement of temperature.

 

 

Link to comment
Share on other sites

@alexandropolis4eHi are you using the fibaro FGMS-001 device?

 

For switching, I only use Temp Sensors with power supply like the Aeotec Multisensor 6 or Fibaro Smart Implant with one or multiple  DS18B20 Temp Sensors.

 

Look here for a full room zwave thermostat from heatit

Please login or register to see this link.

 

This is much more reliable than a battery powerd Temp. Sensor.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...