Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Anyone has failed the upgrade to this version? Anyone cannot boot the system after update?


Poom
 Share

Recommended Posts

I have a rather large system (1 HC3 as master gateway and 12 slave gateways with about 400 devices).  Just want to hear others to be more confident before making this update.  Please advise.

Link to comment
Share on other sites

I have till now no problems with this Beta version 1 gateway and 46 Zwave devices and 5 camera's

 

Link to comment
Share on other sites

Why would you install a beta on a production HC3 with 12 slave gateways 😱  This is like asking for trouble. 

  • Like 4
Link to comment
Share on other sites

Masochist :)
I have not yet found the courage among customers to switch from fw 5.110. In my opinion, the last stable version for the commercial environment.

eM.

  • Like 1
Link to comment
Share on other sites

9 hours ago, Poom said:

I have a rather large system (1 HC3 as master gateway and 12 slave gateways with about 400 devices).  Just want to hear others to be more confident before making this update.  Please advise.

I get scared even by the question ;-)

  • Like 1
Link to comment
Share on other sites

  • Topic Author
  • I'm on 5.120 but I experience high CPU with scene system problem which make scenes execution sometime delay by 30 mins. I hope the new version would fix this current problem.  Now I have to use Home Assistant automations to control Fibaro devices (works instantly and reliably) intead of using the native Fibaro scenes with unpredictable delays.

    Link to comment
    Share on other sites

    Which HAS integration are you using ? as that might be part of the problem also on large systems. It queries all the API data all the time... so high processor usage is expected. For systems with 20-30 devices it works very well, for large systems not so much.

     

    Link to comment
    Share on other sites

    Hello everyone. I think the problem with the performance of the master-slave bundle cannot be solved in any way :-(. Of course, your installation is 1+12! I think the problem lies in the very principle of the Master-slave logic in third-generation controllers. Previously, in the second one, you connected the controllers only by specifying the devices necessary to build the user interface or joint logic. Part of the tasks can be assigned to perform on subordinate controllers. Now the logic is similar to the connection of Primary + secondary controllers with the addition of control capabilities through the interface by secondary controllers. This is why your "only controller" is overloaded. But the 12 others are not occupied with almost anything except Z-Wave and bridge connection :-). We decided for ourselves not to use Master-slave circuits after only two slave controllers and 180 devices were burned on the project. We had all the troubles that can and cannot be imagined and we gave up :-). We switched to the scheme of independent controllers + user interface (HomeKit). If you need different controllers to work together, then the API. I can't imagine how much traffic 12 subordinate controllers generate and how long the network rises. The conclusion is that the Master-Slave controllers for Fibaro are different and strongly diverge from the logic of the second-generation controllers and the scope of its application has narrowed very much.

    Edited by LiteHouse
    Link to comment
    Share on other sites

    58 minutes ago, Momos said:

    Which HAS integration are you using ? as that might be part of the problem also on large systems. It queries all the API data all the time... so high processor usage is expected. For systems with 20-30 devices it works very well, for large systems not so much.

     

    With large projects, you don't need to drive all the traffic to HAS. Otherwise, you will get the same as now Master-Slave controller only 1+13. Only the user interface and if it is more convenient for HAS some common programs. Do the rest locally on the controllers. And then you can build a very large and high-quality network. On second-generation controllers, we control 410 devices without delay from a single interface. In the project for HAS, we use Intel NUC. But we use it for other tasks, not only HAS.

    Edited by LiteHouse
    Link to comment
    Share on other sites

    Thats why i was asking the OP , as i think the default Fibaro integration in HAS just reads everything. Might be wrong thou.

    Link to comment
    Share on other sites

  • Topic Author
  • My problem just occured when I updated to the new firmware.  It used to work just fine in previous firmware version.  It seems like there is a bug in the Fibaro scene process engine.  That's why I kinda hope that if I upgrade to the new firmware version might fix this problem.

    Link to comment
    Share on other sites

    @Poom so, can you describe in detail what integration are you using with HA for the 1 x HC3 master and 12 x Slaves ?  Might help us understand why you have high CPU usage and some other stuff.

    I mean, we are trying to help and to be honest i'm quite intrigued as i never even heard of such a big setup with 13 interconnected gateways - i see so many potential failures there 🤣. Plus to integrate all with HA - that's not the cherry on top, it's the watermelon on top

     

     

    Edited by Momos
    Link to comment
    Share on other sites

  • Topic Author
  • I started using HA after I've got high CPU problem with Fibaro scene engine.  I use the standard Fibaro HA Integration and it works great together, very instantaneous.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...