Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Z-UNO Can't include



Hello, I started tinkering with the Z-uno, I am able to upload scripts to it, and they execute as well. My issue is that I can't seem to include the device to the Z-wave network (I have HC3 Lite). When I press the inclusion button on the Z-uno a RED LED starts blinking, then in a couple of seconds it stops.
I have also tried everything on 

Please login or register to see this link.

. The frequency is correct set to EU, I have tried to upload a sketch with S0 and S2, that doesn't seem to help. I have also tried to reset the Z-UNO according to the factory reset section in the troubleshooting page.

Has anyone experienced something like this?

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...