Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Local login not working anymore


NLWaard

Recommended Posts

I can't login anymore. afther the upddate.

After this update, I cannot log in locally with the correct local-ip address. i get the message "Error, the HCaddress entered is not valid".

is something changd?

Link to comment
Share on other sites

Use Fibaro Finder to see if it finds your controller

Link to comment
Share on other sites

  • Topic Author
  • 5 hours ago, Sjakie said:

    Use Fibaro Finder to see if it finds your controller

    ?? Fibaro finder on my IPhone? I don't understand, sorry.

    As I said, the IP address is correct. On my PC, at that address, the Fibaro app opens.

    But on my Iphone, the Mobile Yubii app no longer works with that local -ip. 

    Before the update, it worked fine.

    Link to comment
    Share on other sites

    In Yubii you don't use local adres you login with email and password.

    At home on your pc you login with local IP

    Outside home on your pc you log in with cloud

    Your question was't clear for me you did't mention IPhone

    succes

    Link to comment
    Share on other sites

    4 hours ago, NLWaard said:

    ?? Fibaro finder on my IPhone? I don't understand, sorry.

    As I said, the IP address is correct. On my PC, at that address, the Fibaro app opens.

    But on my Iphone, the Mobile Yubii app no longer works with that local -ip. 

    Before the update, it worked fine.

    It can be the case, like i had in the past, when my internet went down...

    Sometimes mobile phones doesn't allow local IP connection without having internet access. That was an absolute new information for me when i have heard about it, For me it happened, when my Internet was down. So i could login locally from PC but couldn't login locally from mobile. I don't know why is this, neither where, and what mobile settings is that, it was told by my friend, who is more experienced in mobile phones.

    So check if you are on internet on the phone..and if you are not, try login again with a running internet. If it works, than my friend was right.

     

    Link to comment
    Share on other sites

  • Topic Author
  • On 6/3/2023 at 7:33 PM, Sjakie said:

    In Yubii you don't use local adres you login with email and password.

    At home on your pc you login with local IP

    Outside home on your pc you log in with cloud

    Your question was't clear for me you did't mention IPhone

    succes

    Sorry sjakie, I should have been clearer.
    But it's about the iPhone app, latest update. I log in with local IP address on this app for security reasons. I have no cloud connection because of that. Thanks for thinking with me.

    I had already reset the router and iPhone, nothing helped. until yesterday spontaneously everything works again. and I see that there has been no update of the app. another mystery. but it works again. thanks again.

     

    On 6/3/2023 at 7:58 PM, Neo Andersson said:

    It can be the case, like i had in the past, when my internet went down...

    Sometimes mobile phones doesn't allow local IP connection without having internet access. That was an absolute new information for me when i have heard about it, For me it happened, when my Internet was down. So i could login locally from PC but couldn't login locally from mobile. I don't know why is this, neither where, and what mobile settings is that, it was told by my friend, who is more experienced in mobile phones.

    So check if you are on internet on the phone..and if you are not, try login again with a running internet. If it works, than my friend was right.

     

    Thanks for your help Neo,
    I had internet, I'm sure. but it must have been something like that. Because without app update, everything works spontaneously again. 

    Link to comment
    Share on other sites

  • Topic Author
  • On 6/4/2023 at 2:19 PM, Alex de Bruin said:

    I use Yubii local login on one of my Android phones. No problem with version 1.19

     

    Alex, thanks for reporting.
    Since yesterday my local login is working again. I don't know what happened to the app at the beginning of this month and that doesn't give me a good feeling. But on the other hand I am glad that it works again.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...