Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Rollershutter - strange problems after update!



I have an interesting problem since a software update with my roller shutters! These worked perfectly until recently and after updating some of the devices I'm in a bit of a mess here! I check in a script whether the windows are open or closed. Since the update, the devices have not sent any statuses or have sent incorrect statuses and can suddenly no longer be operated directly on the button! Now I took a look at the parameters and had to realize that suddenly important parameters such as Parameter20 were missing! This determines whether operation works via buttons or switches!!


I also found out that my roller shutters have different module versions. One that still worked Version: 5.1. The faulty RS has 26.26 Can this be related in any way?


Anyone have similar problems?

Any advice?

Edited by PBe
made better
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

@PBe Do you use the shutters with your hc2 or hc3

Things you can try:

-Soft reconfiguration

-Eclude / include the shuttes again with or without security



Link to comment
Share on other sites

  • 0
On 8/25/2023 at 10:50 AM, Fabir said:

@PBe -Eclude / include the shuttes again with or without security

Exclude and include did bring it back again. Buit all Parameters where changed so i had to cofigure it complete new.

strange behavior, but now it works again...




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...