Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Door/Motion Sensor for mailbox


stivi

Question

Hi all,

 

I'd like to try and use the Door/motion sensor to see if the mailbox door has been opened. I have associated a new door/window sensor with my HC3 to test but now it is sitting in a "breached" state and I have no idea how to get it out of that state? Do I need to create a scene for it reset? Even if I put the magnet close to the sensor it doens't go back.

 

Thank you,

Stefan

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

@stivi

The Fibaro FGDW-002 Door/Window device has no motion sensor. Is comes with a small magnet delivered. In the closed position the magnet has to sit at the right position, in order to have the status "not breached". No scene is necessary to get this status.

 

It has also a temperatur- and a tamper-sensor. 

 

I've also mounted a door/windows sensor at my mailbox. Mounting the magnet at the right position was a bit difficult. Look below about the magnet postion. The user manual is

Please login or register to see this link.

Please login or register to see this attachment.

Edited by Fabir
Link to comment
Share on other sites

  • 0
17 hours ago, stivi said:

Hi all,

 

I'd like to try and use the Door/motion sensor to see if the mailbox door has been opened. I have associated a new door/window sensor with my HC3 to test but now it is sitting in a "breached" state and I have no idea how to get it out of that state? Do I need to create a scene for it reset? Even if I put the magnet close to the sensor it doens't go back.

 

Thank you,

Stefan

No, you don't need any scene to get it's state updated. First check your contacts position as @Fabir mentioned, secondly, if your states doesn't change properly, and you are sure that inclusion was succesfull, i would say, that it is probably a distance issue. (Of course the faulty device is also an option). Isn't your sensor too far from the gateway, or any other zwave repeater device? You can make a test. Try manually move the magnet closer, further and check if is reported to gateway. 

Edited by Neo Andersson
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...