Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


HC2 - Problems with communication some fibaro Plugs


pblacky

Recommended Posts

I have 2 FibaroPlugs that keep dropping out of communication because I trigger them often!

I bought a small script where I manage the IDs of the plugs via a global variable.

This is necessary because the functionality of the plugs keeps changing for me!

I've already tried 2-3 times with several plugs, it works 5-10 times, then the plug in the HC2 no longer works!!

It cannot be activated either via the script or in the interface. However, switching works on the plug itself!

 

Here is the script I use:

 

Please login or register to see this code.

 

I'm at a loss because it's always reproducible despite deleting and relearning it several times :frowning:

Does anyone have a hint??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...