Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


... still waiting for the new release, then installed 5.141.59 (beta)


olafkatzer

Recommended Posts

At this time I was not scarred to install the 5.141.59 (beta).

What should I say  ... everything works fine.

 

Even the announcement 

 

Zigbee

    Added default naming of newly paired devices.

    Updated general compatibility with devices on the market.

 

worked as announced and devices that are not working in the last version, now works perfect.

 

I hope the next stable version will be even more better.

 

Edited by olafkatzer
  • Thanks 1
Link to comment
Share on other sites

  • olafkatzer changed the title to ... still waiting for the new release, then installed 5.141.59 (beta)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...