Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

NOT connection (Heat controller - HomeKit)


Recommended Posts

Good day, I purchased the product the heat controller (radiator thermostat), after installing the device on the radiator, I ran the wizard in the FibaroHome iPhone application, the thermostat was successfully configured, after closing the application, the thermostat did not connect anymore (Error - Accessory is not reachable). Not even after several attempts and hours. I reset the device (using the yellow color). Bluetooth pairing was successful again. Subsequently, the same error without connection. I tried to add the thermostat to the device using the native Apple Homekit application - the result is the same. Device added, then no connection. I tried the second thermostat, the third... Still the same result. Thermostat firmware 1.3.0. / FibaroHome app. - latest / iPhone 12 iOS - latest, iPad. The error is somewhere in the bluetooth connection - it only works during pairing. How to remove this error? (I've already tried resets, restarts and similar things that don't work) Considering that I bought eight devices, I would like it if the defect could be removed. Thank you

  • Thanks 1
Link to comment
Share on other sites

Hello, I have the same problem. Always write ‘Error read/write operation faild. I have iphone 11, ipad pro and Apple Tv. Ios 17.0.3

Please login or register to see this attachment.

Link to comment
Share on other sites

Good morning,


i have exactly the same problem with two new purchased heat controller. This is annoying…and  there is so much more stuff. Descriptions in the manuals are often not correct, also with the Z-Wave accessories …

I like the idea and the design of Fibaro but this has to work….something simple as a bluetooth connection has to work. Please fix this Fibaro team!

One Comment on this: after restarting my Apple devices the connection works one time, short after (trying) to change something the connection is lost again… doesn’t matter if the iPhone or the iPad…

To restart all the time my Apple devices can’t  be the solution for this problem…



Edited by Marie485
Link to comment
Share on other sites

  • 1 month later...

I noticed this problem exactly when I updated iOS 17. I wrote in support of Fibaro, but I think they have problems in the company, they updated their applications 4 years ago, and my question is not answered for 2 months, they just wrote to understand and that's it(((( Although you can check on iOs 17 in 2 days and write what to do. They seem to have problems(((( Although the idea and the company were good((((

Link to comment
Share on other sites

  • 2 months later...

@A.Socha Please help🙏🙏🙏

@A.Socha please help. It is really a big problem. Everyone who comes across these home kit devices has problems.

Link to comment
Share on other sites

  • 3 months later...

that sounds really frustrating, especially with eight devices! Since you’ve already tried resets and restarts, it might be an issue with the Bluetooth range or interference. Make sure there are no obstacles between your thermostat and your iPhone/iPad that could be causing signal issues. Also, check if there are any other Bluetooth devices nearby that might be interfering with the connection.

Another thing to try is updating the firmware on the thermostat and the FibaroHome app, even if you believe they’re up-to-date. Sometimes, re-installing the app can help clear out any bugs.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...