Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Google home can’t reach Fibaro home



Fibaro service is connected, google home first shows successfully added, but than after few seconds something went wrong please try again. 
Already tried re-adding and dns change (to but as of this week google integration stopped working for my Fibaro hc2


Any others experiencing the same at the moment ? 

Really annoying that this keeps occurring over time...looking at the forum I am not the only one having these issues in the past..but there is no true rootcause/solution mentioned in the previous threads.

Edited by geritz81
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • Funny enough, a day later it seem to work again..great stable cloud services…


    Link to comment
    Share on other sites

    • 0


    I experience the same thing, with HC3, 5.151.47 (beta)


    I tried deleted the connection and was about to add it back again, then I just get that a problem accrued.




    Link to comment
    Share on other sites

    • 0


    I still have the same issue that I can’t connect my Google Home to my HC3,


    I just upgraded to the latest version 5.160.30,


    The only reply that I get from Fibaro / Yubii is “I have contacted the software department and the ticket was created.” Getting super annoyed that I’m not getting any good response on this matter, it’s not +3 months since first reported.


    Anyone else having this issue ?


    Thanks, Kåre

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    • Create New...